lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 04-28-2019, 08:51 PM   #1
robms
Not Yet Wild
 
Join Date: Apr 2019
Posts: 30
Default 2009 Club Car Precedent...solenoid double click

Hey folks....been away for a little while, and ran into a problem with a cart I am working on. Came here for advice, but for some reason, I can't get into my old account. The "if you forgot your password" button and emailing me link didn't work. So I just created a new account. Wish I could get my old one back.

ANYHOW.....Have this '09 Precedent that a customer sent me. Evidently she had mice in the battery box and got them out. No visible chewed wires. She believes she caught them in time before they got too bad. She decided to wash away the crud left by the mice and used a water hose to wash the tops of the batteries.

After she washed the batteries, she said the cart wouldn't run. I've read that normally, you let everything dry out and things go back to normal. It's been weeks and still nothing.

Here's what I've discovered. I replaced the solenoid (didn't know about the wetting of the batteries at this time). With solenoid installed, I press the gas pedal and the solenoid clicks, then clicks again quickly. So it engages, then disengages. No movement from the cart.

I disconnected the yellow wire from the solenoid and performed same test. Solenoid seemed to hold when pedal pushed and disconnected when letting off pedal.....as it should. BUT If you push the pedal and quickly let off, you hear the "click" "click" from the solenoid. But after that, if you press the pedal, you get nothing. No click from solenoid. I connect the yellow wire back up, key off, toggle tow/run switch and try it again. Same results. With pedal pushed, the solenoid connects, then disconnects within 1 second.

Any ideas????? I'm extremely comfortable with gas carts, but I can't wrap my head around the electric....and don't know how to troubleshoot. Any help would be greatly appreciated.
robms is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 04-29-2019, 07:58 PM   #2
robms
Not Yet Wild
 
Join Date: Apr 2019
Posts: 30
Default Re: 2009 Club Car Precedent...solenoid double click

Bump.....anyone?
robms is offline   Reply With Quote
Old 04-29-2019, 08:12 PM   #3
Mooncarter
Gone Insane
 
Mooncarter's Avatar
Club Car
 
Join Date: Oct 2016
Location: Richmond, VA
Posts: 10,886
Default Re: 2009 Club Car Precedent...solenoid double click

What is the pack voltage?
Mooncarter is offline   Reply With Quote
Old 04-29-2019, 08:14 PM   #4
Mooncarter
Gone Insane
 
Mooncarter's Avatar
Club Car
 
Join Date: Oct 2016
Location: Richmond, VA
Posts: 10,886
Default Re: 2009 Club Car Precedent...solenoid double click

What was your old username?
Mooncarter is offline   Reply With Quote
Old 04-29-2019, 08:37 PM   #5
robms
Not Yet Wild
 
Join Date: Apr 2019
Posts: 30
Default Re: 2009 Club Car Precedent...solenoid double click

Robbiescd was old user name. Sent an email to try and get it fixed.

I had about 52 volts to the solenoid. Tested yesterday and was down to 48. I have it on charge again.
robms is offline   Reply With Quote
Old 04-29-2019, 08:42 PM   #6
robms
Not Yet Wild
 
Join Date: Apr 2019
Posts: 30
Default Re: 2009 Club Car Precedent...solenoid double click

Was told to send email to admanager@buggiesgonewild.com

No reply yet.
robms is offline   Reply With Quote
Old 04-29-2019, 09:39 PM   #7
Fairtax4me
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 4,316
Default Re: 2009 Club Car Precedent...solenoid double click

Does that one have the controller and electronics in the middle between the batteries?
It wouldnt take much on those for a mouse to chew a wire where you can’t see it.

Does the reverse buzzer sound if you put the FnR switch in reverse?
Fairtax4me is offline   Reply With Quote
Old 04-29-2019, 09:51 PM   #8
NoleFan4Ever
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 15,013
Default Re: 2009 Club Car Precedent...solenoid double click

If that is an '09 the electronics were moved to the back then.

Your Precedent uses a ladder logic or sequence of permissives that once met will allow the controller to pull low on the Blue w/White stripe wire. This supplies the Neg you need to energize the field coil and close in the solenoid. The double click is strange.

I would hook my meter up to the solenoid small post and see if I am actually losing the the 48v + & - and if so, then I would determine which one and go from there.

You can probe at the controller harness and see what you get. With one wheel jacked up, get your DVM and place the Black probe on the pack Neg and then with the key On, cart in Fwd, and Go Pedal depressed far enough to hear the microswitch click, take the Red probe and check to see if you have pack voltage in the following pins at the controller: Pin 5 - Lgt Blue, Pin 6 - Green, Pin 8 - Brown, Pin 9 - Grey, and Pin 10 - Tan.
NoleFan4Ever is offline   Reply With Quote
Old 04-29-2019, 10:25 PM   #9
NoleFan4Ever
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 15,013
Default Re: 2009 Club Car Precedent...solenoid double click

Quote:
Originally Posted by robms View Post
Was told to send email to admanager@buggiesgonewild.com

No reply yet.
You should have enough posts you can PM him now. "spriddle"
NoleFan4Ever is offline   Reply With Quote
Old 04-30-2019, 06:24 AM   #10
robms
Not Yet Wild
 
Join Date: Apr 2019
Posts: 30
Default Re: 2009 Club Car Precedent...solenoid double click

It does have the controller in the middle and I actually hauled two mice from her house to mine! I didnít see any chewed wires. Looked pretty hard at all of them.

Nolefanfoever....Iíll try and do those tests this evening and get back with you. This isnít my primary job so if I get home In time, Iíll check it out.

I had a tech tell me that if I unhook the yellow wire from the solenoid and it the solenoid still acts weird, thereís something wrong on the ďsmall wiresĒ side. Not the larger wires going the the motor. I was wondering if their may be something going on with the pedal switch (MCR?)

Thanks for the responses.
robms is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2009 precedent gas solenoid Gas Club Car
2004 cc precedent iq no solenoid click Electric Club Car
Precedent Alltrax XCT install, solenoid doesn't click Electric Club Car
2004 Club Car Precedent no solenoid click Electric Club Car
!997 Club car, no solenoid click, Electric Club Car


All times are GMT -5. The time now is 03:06 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.