lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-23-2018, 03:15 PM   #1
Tango Bingo
Not Yet Wild
 
Join Date: Jul 2018
Posts: 3
Default Par Car stops running after 30mins

Have a Par Car bought used and am guessing it's at least 10yrs old. 36V battery system with brand new batteries and charger is a Lestronic II type. Recently, have noticed the charger amperage does NOT lower and shut off automatically as it did previously.

Other main problem I am having is that the golf cart runs fine for 30mins or so, but then dies. About 20-30 minutes later, it is able to be used again. Have read several forums with similar topic which indicates issue might be the SOLENOID. It appears I have two solenoids vice a single one. Other forum and website I have seen only discuss one single solenoid. The cart when it runs is not particularly fast, so am also wondering if the two solenoids provide two speeds.

Wondering if the solenoid would also explain the recent problem with charging that I am also experiencing (e.g. the automatic shut off never happens, and the amperage does not lower even after a couple of hours on charge).

Would like to understand how to best troubleshoot the two solenoids. I have a multimeter. Thank you!
Tango Bingo is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 07-31-2018, 12:07 PM   #2
Tango Bingo
Not Yet Wild
 
Join Date: Jul 2018
Posts: 3
Default Re: Par Car stops running after 30mins

Found the VIN for this Columbia ParCar (Wisconsin): 3L-22295-D4
Tango Bingo is offline   Reply With Quote
Old 07-31-2018, 01:06 PM   #3
Trevorfell
Not Yet Wild
Columbia
 
Join Date: Jul 2018
Location: California
Posts: 12
Default Re: Par Car stops running after 30mins

Looks like it's a 1994 Tool express: https://www.vintagegolfcartparts.com...ar-Vin.PDF.pdf

I haven't been able to find your manual though.

Solenoids are pretty easy to trouble shoot.
(1) when not powered they should be disengaged
(2) two top posts should be infinite resistance
(3) when power is applied to the signal side, there should be a slight "click"
(4) top posts should have continuity

If there is continuity when not powered (2), the core is stuck in the "on" position. Solenoid needs replacing.

If there is no continuity when powered (4), then the internal contactor is bad and the solenoid needs to be replaced.
Trevorfell is offline   Reply With Quote
Old 08-01-2018, 10:23 AM   #4
Tango Bingo
Not Yet Wild
 
Join Date: Jul 2018
Posts: 3
Default Re: Par Car stops running after 30mins

Appreciate the info on the solenoid troubleshooting. Checked all out and unless the forward solenoid is failing while in use, they seem to be ok.

Could it be possible that the motor/armature/brushes have carbon buildup which might explain why the cart 'dies' prematurely? Perhaps due to heat or loss of contact? Then after 20-30mins, the cart starts running again.
Tango Bingo is offline   Reply With Quote
Old 08-01-2018, 10:07 PM   #5
Trevorfell
Not Yet Wild
Columbia
 
Join Date: Jul 2018
Location: California
Posts: 12
Default Re: Par Car stops running after 30mins

Given the age, motor wear and crime could definitely contribute.

I'm not familiar with electric motors enough to trouble shoot a motor specific issue. I have a diesel background.

Check the solenoids when it dies too. There is a chance that one is heating up which increases internal resistance. that resistance goes up too much and current through the could goes down which will release the core.
Trevorfell is offline   Reply With Quote
Reply

Tags
batteries, low speed, par car, solenoid, troubleshooting
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
Stops Running Electric Club Car
'84 cc stops running after 5 min Gas Club Car
G16 stops running Gas Yamaha
stops running Gas EZGO
G2 stops running Gas Yamaha


All times are GMT -5. The time now is 04:36 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.