lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 03-14-2018, 11:00 AM   #1
SanDiegoG1
Not Yet Wild
 
Join Date: Mar 2018
Posts: 4
Default Has fuel but wont run without Starting fluid

My G1 golf cart stopped running. Acted like it ran out of fuel so I checked the fuel line from the mechanical pump to the carb and no fuel was coming out. I got a new fuel pump and before hooking it up to the carb I verified that it was pumping fuel (slowly but fuel was dripping out the hose when the motor was cranking). So I hooked up the line and the cart still wont run. When I spray starter fluid into the carb it will run for a few seconds though. Is there a chance that at the same time as the fuel pump going out the carb also got clogged? do these carbs have a pilot jet & main jet or only one jet for the fuel to pass through? Whats the most likely culprit do you guys think? I didn't want to pull the carb off if its not the issue but I if I do have to is there instructions on how to remove all the linkages connected to the carb? Thank you guys for any help or suggestions
SanDiegoG1 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 03-14-2018, 11:04 AM   #2
Spicyunicorn
Gone Wild
Yamaha
 
Join Date: Jun 2015
Location: NW Iowa
Posts: 1,669
Default Re: Has fuel but wont run without Starting fluid

It should come out more than just dripping.. when crank seals go out you loose the "pulse" from the crank case that pumps fuel id start there they are common problem with these old motors be careful with the starting fluid it provides 0 lube for the motor I couldnt run it very long on it.. also a compression test maybe a good idea also
Spicyunicorn is offline   Reply With Quote
Old 03-14-2018, 12:19 PM   #3
SanDiegoG1
Not Yet Wild
 
Join Date: Mar 2018
Posts: 4
Default Re: Has fuel but wont run without Starting fluid

thanks for the reply, before I go and replace seals I was hoping to make sure I'm not missing a possible easier fix. I don't suspect these engines need much fuel to run and there is definitely fuel dribbling from the fuel pump to the carb now and it ran prior to the fuel pump giving out only a week ago so I doubt the crank seal developed a huge leak in the meantime. I'm not sure how these carbs work, but I assume there is some type of jet in it that could be clogged??
SanDiegoG1 is offline   Reply With Quote
Old 03-14-2018, 12:30 PM   #4
Lochlin
Gone Wild
 
Join Date: May 2011
Location: Pittsburgh
Posts: 2,515
Default Re: Has fuel but wont run without Starting fluid

There is a repair manual here that will show you how the cart goes together:

http://www.buggiesgonewild.com/garag...ir-manual.html

Spicy is spot on, your crank seals are probably bad. If those are bad then there is no vacuum in the motor to properly operate the fuel pump and suck gas into the cylinder. Certainly check compression also but, that it will run when you use some ether in it, it's a tell tale sign that your cart will run if it gets fuel......it's just not getting any. I doubt it's the carb. A trickle of gas from the pump just won't do it. A good functioning fuel pump should fill up an 8 ounce juice glass in 8 - 10 secs. Those things put out more gas than a lot of people think.

Some starting fluids will say on them, "Lubrication added, safe for 2 cycles" or something like that. If you are using something that doesn't say that then, like Spicy said, you are running your engine without oil and that's a no no obviously.
Lochlin is offline   Reply With Quote
Old 03-14-2018, 01:17 PM   #5
SanDiegoG1
Not Yet Wild
 
Join Date: Mar 2018
Posts: 4
Default Re: Has fuel but wont run without Starting fluid

Thank you for the manual, I printed it out and put in a binder. Should be a lot of help so thanks again.

Not to argue, but I cant imagine this little mechanical fuel pump being able to squirt an Oz/second through that little fuel line?? And I'm sure the crank seals aren't great on this old cart, but it was pumping enough fuel to run prior to the fuel pump breaking (rubber grommet broke off inside) only a week ago.

One possible issue I noticed when pulling the fuel pump, the "pulse line" tube had one black tube and at the end of it (where it hooked up to fuel pump) it had a piece of clear tubing to either extend it so it would reach or so it would be a little larger and able to fit onto the fuel pump. Maybe it could be leaking a little from there or I could have a crack in that line somewhere? Just trying to eliminate all possibilities before replacing crank seal

Either way though, this fuel pump should be squirting fuel is what I'm gathering from you guys? should it be constant stream of fuel when I turn the key or am I looking for it to sort of pulse/squirt out of the line?

Thanks again guys
SanDiegoG1 is offline   Reply With Quote
Old 03-14-2018, 01:34 PM   #6
Spicyunicorn
Gone Wild
Yamaha
 
Join Date: Jun 2015
Location: NW Iowa
Posts: 1,669
Default Re: Has fuel but wont run without Starting fluid

Pulsing flow I'd definitely toss new fuel lines on it especially the one going from crank case to pump... The thing about crank seals is when they start to wear fuel pump gets weak but the real problem is they allow air in and lean out the fuel air ratio and will eventually score the cylinder and or break piston rings if left unattended
Spicyunicorn is offline   Reply With Quote
Old 03-14-2018, 03:39 PM   #7
Lochlin
Gone Wild
 
Join Date: May 2011
Location: Pittsburgh
Posts: 2,515
Default Re: Has fuel but wont run without Starting fluid

Vacuum pumps like you have will pulse. Electric ones emit a steady stream. Definitely check the lines and such. Any air leaks anywhere will rob you of your precious vacuum.

Cranks seals are funny. I have seen some slowly degrade where you can tell they are failing as you constantly have to increase choking or adjust the carb for more fuel. I have seen some that simply blew out at a stop sign; cart is running great, stop at a stop sign and "no go" because the crank seal blew. Who knows with these things. It does seem to be that problems intertwine though. A problem here causes a problem there. It's anyone's guess at this point.
Lochlin is offline   Reply With Quote
Old 03-15-2018, 10:48 AM   #8
SanDiegoG1
Not Yet Wild
 
Join Date: Mar 2018
Posts: 4
Default Re: Has fuel but wont run without Starting fluid

So I went home and did a compression test yesterday, which was 75psi. Seeing how that seemed really low I tried pouring gas down carb to verify the cart would run with just gas instead of starting fluid and it did. I took a second look inside the carb and the butterfly wasn't opening when I applied the throttle. I then realized with the air filter off the throttle linkage wasn't bolted down and allowing fuel into the carb. Just wanted to post what was wrong and what the fix even if its a little embarrassing lol. I still don't understand how the throttle cable was controlling the accelerating when I manually fed gas into the carb? Anyways thank you guys for the help
SanDiegoG1 is offline   Reply With Quote
Old 03-15-2018, 02:32 PM   #9
Lochlin
Gone Wild
 
Join Date: May 2011
Location: Pittsburgh
Posts: 2,515
Default Re: Has fuel but wont run without Starting fluid

That's great news. Glad is was something easy. You may want to try a different compression tester. 75 is very low in that it should be up around 125. That thing shouldn't even be running! Again, those testers go bad pretty easy. Obviously your cart is good so check that tester.
Lochlin is offline   Reply With Quote
Old 03-15-2018, 07:27 PM   #10
cgtech
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 17,437
Default Re: Has fuel but wont run without Starting fluid

Super low compression score due to throttle not opening during test is likely reason. Try again with throttle functional.
cgtech is offline   Reply With Quote
Reply

Tags
carburator, fuel pump
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Ez-Go Marathon-Only starts with starting fluid Gas EZGO
Fuel filter not full?. Also a delay starting? Gas Yamaha
TXT not starting/pumping fuel Gas EZGO
i have spark and fuel but wont go Gas EZGO
getting fuel, getting spark, cranks with starter fluid in carb Gas EZGO


All times are GMT -5. The time now is 04:09 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.