lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 01-31-2011, 11:14 AM   #1
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Need Help with 00 TXT Not Moving

I have an EZ cart (B300 1253024) that I am trying to help and older gentlemen fix. Here is what he told me is going on. Believe it is a 2000 TXT.

When you place the cart in forward or reverse, the cart does not move however the solenoid clicks.

The FR control switch has a rod that goes over to the passenger side that where I can here the micro switches working. There is also a black box just in back of it with screws that I am assuming holds the controller (guessing).

What do I need to check to narrow the problem down or at least to provide you with more information?

Thanks in advance for your help
HGC2010 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 01-31-2011, 09:39 PM   #2
libertybellcdr
Gone Wild
 
libertybellcdr's Avatar
E-Z-GO
 
Join Date: Dec 2010
Location: Texas... Why live anywhere else???
Posts: 266
Default Re: Need Help with 00 TXT Not Moving

make sure nut B on the F/R is tight. Nut B is the nut facing the rear of the cart. mine was loose and reverse wouldnt work.
libertybellcdr is offline   Reply With Quote
Old 01-31-2011, 09:49 PM   #3
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Re: Need Help with 00 TXT Not Moving

Will not move in forward or reverse but I will check all the FR connections.


Quote:
Originally Posted by libertybellcdr View Post
make sure nut B on the F/R is tight. Nut B is the nut facing the rear of the cart. mine was loose and reverse wouldnt work.
HGC2010 is offline   Reply With Quote
Old 02-01-2011, 06:38 PM   #4
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Re: Need Help with 00 TXT Not Moving

Anyone have a starting spot for me to look?
HGC2010 is offline   Reply With Quote
Old 02-01-2011, 06:42 PM   #5
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Re: Need Help with 00 TXT Not Moving

Also, anyone have a electric copy of a repair/technician manual for it
HGC2010 is offline   Reply With Quote
Old 02-01-2011, 06:49 PM   #6
gornoman
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 24,104
Default Re: Need Help with 00 TXT Not Moving

Does the reverse alarm sound? Was the alarm working before? Any work been done to the cart recently? Is the cart stock or modified?

BTW the cart is a 2000 Series style cart. Not a PDS or a DCS.
gornoman is offline   Reply With Quote
Old 02-01-2011, 06:54 PM   #7
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,694
Default Re: Need Help with 00 TXT Not Moving

The manual and diagnostics are in the stickies at the top of this Ezgo Electric section. What is the pack voltage?
scottyb is offline   Reply With Quote
Old 02-01-2011, 07:16 PM   #8
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Re: Need Help with 00 TXT Not Moving

Pack voltage is 38.5v.

The older gentlemen is not sure if the alarm has been working or not however, it does not work now.

Nothing in forward or reverse but relay clicks.

It has a lift kit & larger tires on it but other than that nothing on the electronics side that I can see..
HGC2010 is offline   Reply With Quote
Old 02-02-2011, 05:04 PM   #9
HGC2010
Gone Wild
 
Join Date: Dec 2010
Location: West Texas
Posts: 182
Default Re: Need Help with 00 TXT Not Moving

Got a chance from the weather to go back and take a look at it. Took the F/R cover off and found wire burnt off and two more in trouble. Is it better off to order a new F/R or can you replace the copper studs and fix it?


Thanks for your help
HGC2010 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
80 cc 36v not moving Electric Club Car
85 CC not moving Electric Club Car
not moving Electric EZGO
HELP!! Moving and need JOB! Announcements


All times are GMT -5. The time now is 11:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.