lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > General Discussion > Side x Sides-ATV-Quads-Bikes-Jeeps-4x4's!
Side x Sides-ATV-Quads-Bikes-Jeeps-4x4's! Side x Sides, ATV's, Jeeps,4x4, Bikes, Quads, and everything else.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 05-31-2021, 04:19 PM   #21
dougs_huntingcart
Gone Wild
 
dougs_huntingcart's Avatar
E-Z-GO
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 613
Default Re: 2012 Mule KAF620M electrical assistance

Just ran out to the garage. So red to red wht yielded starter crank in off position. Then moved key to on position and it cranked/engine running now, which is nice to hear again!
Figured to let it idle run for a little while to get out the webs. Put into forward and reverse for a few feet each way and no issues. Steering assist doesn't work... may be a side note.

The red white to blk wht yielded no crank. Made the oil light come on.

Working my way down the list... I'll report back.

Quote:
Originally Posted by Cartmaster View Post
Ok.

Done some digging with the Technical manual for this machine. During these tests, the engine may start, so make sure the machine is in neutral and wheels are off the ground. Assuming your model is 4X4, that's all wheels! or select 2X4 and jack the rear of the machine off the ground.

If you are not getting crank, with ignition off unplug the start relay and confirm the hot circuit by placing a wire bridge at the socket for the relay on the red and red/white wire terminal. the starter should crank immediately. If so, now test the switch to relay circuit by moving the bridge to the red/white and the Black/white wire terminals. Now the starter should crank with the ign switch on and in the crank position. (engine may start) If so the only thing left is the feed for the ground of the relay which is supplied by the neutral switch on the gearbox. In neutral you should have ground on the light green wire to energise the relay coil and a dash light to show the gearbox is in neutral (usually green)

If you are conversant with a volt meter, set to a low DC volt range and check for :

Red wire = constant ground Seen through the start solenoid coil.
Red/white wire = constant 12V fed from the starter relay fuse
Black/white wire = switched 12V from the ign switch crank position
Light green wire = ground from the neutral switch on gearbox

If all these tests prove you have all good feeds to the relay, then the relay is suspect. The Relay is there to isolate load from the start solenoid and Ign switch plus as a safety device to prevent you starting the engine while in gear. You can ignore a previous post with terminal numbers on the relay as it is not a standard auto relay after all.

If your test results are good and if the wiring is fine, but still no crank, then you may need to replace the relay.

If you are not concerned about the engine being able to be started in gear, you can pull the relay and bridge the Black/white and red connections, at least until you source a new relay


If you are not getting ground from the neutral switch, pull the wire off it and connect the wire to a good ground to see if that allows the starter to crank. If so a new neutral switch may be needed.

If you are not concerned about the engine being able to be started in gear, then you can leave that connector to ground or at least until you get a new switch

For the record, I am not condoning overriding safety devices, just advising how you can, to be able to move and test the machine. This is a technique used by technicians around the world for testing purposes and machine recovery when a breakdown occurs.

Good luck and let us know how you get on.

Colin
dougs_huntingcart is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 06-01-2021, 02:43 AM   #22
Cartmaster
British and proud
 
Cartmaster's Avatar
E-Z-GO
 
Join Date: Feb 2007
Location: United Kingdom
Posts: 1,123
Default Re: 2012 Mule KAF620M electrical assistance

Sorry I think it should be red to black/white for crank. Not red/white. I may have misread the diagram the black/white is crank from ignition switch to solenoid coil and the red is the trigger for the starter! The red white is the fused feed for the relay switch and green is ground from the neutral switch on gearbox. What we are doing here is bypassing the relay to check the wiring is good.
Cartmaster is offline   Reply With Quote
Old 06-07-2021, 02:35 AM   #23
CCNorth
Gone Wild
Club Car
 
Join Date: Sep 2013
Location: Alabama
Posts: 683
Default Re: 2012 Mule KAF620M electrical assistance

Anxiously awaiting an update! Keeping my fingers crossed.
CCNorth is offline   Reply With Quote
Old 06-07-2021, 02:56 AM   #24
Cartmaster
British and proud
 
Cartmaster's Avatar
E-Z-GO
 
Join Date: Feb 2007
Location: United Kingdom
Posts: 1,123
Default Re: 2012 Mule KAF620M electrical assistance

Same here LOL
Cartmaster is offline   Reply With Quote
Old 06-08-2021, 03:05 PM   #25
dougs_huntingcart
Gone Wild
 
dougs_huntingcart's Avatar
E-Z-GO
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 613
Default Re: 2012 Mule KAF620M electrical assistance

I want an update too! Sorry i was hoping to complete this fix before my summer started with a bunch of back to back visitors. Now it's a conversation piece until i can get back under the hood, alone. I did buy a service manual.
dougs_huntingcart is offline   Reply With Quote
Old 07-21-2021, 09:58 AM   #26
CCNorth
Gone Wild
Club Car
 
Join Date: Sep 2013
Location: Alabama
Posts: 683
Default Re: 2012 Mule KAF620M electrical assistance

Any progress? Just wondering.
CCNorth is offline   Reply With Quote
Old 07-24-2021, 10:55 PM   #27
dougs_huntingcart
Gone Wild
 
dougs_huntingcart's Avatar
E-Z-GO
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 613
Default Re: 2012 Mule KAF620M electrical assistance

No i haven't messed with it. I had to finish up working on my club car ds and sold that ... and now working to finish up my ezgo shuttle to sell it as well. Then i can work on the mule... not enough hours in the day
dougs_huntingcart is offline   Reply With Quote
Old 07-28-2021, 12:57 AM   #28
CCNorth
Gone Wild
Club Car
 
Join Date: Sep 2013
Location: Alabama
Posts: 683
Default Re: 2012 Mule KAF620M electrical assistance

You have been busy! Just wanted to make sure you had not given up on the project. I'll wait patiently for the happy ending.
CCNorth is offline   Reply With Quote
Old 07-28-2021, 04:57 AM   #29
Cartmaster
British and proud
 
Cartmaster's Avatar
E-Z-GO
 
Join Date: Feb 2007
Location: United Kingdom
Posts: 1,123
Default Re: 2012 Mule KAF620M electrical assistance

CCNorth, I keep getting excited that this project is back on track every time you post here and i get an email notification LOL.

Now i am doing the same to you.
Cartmaster is offline   Reply With Quote
Old 08-29-2021, 10:25 PM   #30
dougs_huntingcart
Gone Wild
 
dougs_huntingcart's Avatar
E-Z-GO
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 613
Default Re: 2012 Mule KAF620M electrical assistance

Well i was able to get to the garage today. It was the craziest scenario. I removed the starter relay to bench test. Hooked up leads from battery and tested continuity and voltage.
Relay wasn't working. Let leads on relay for a few minutes while i was researching cost for a replacement. Then i tested the relay again and it tested good.... so i installed the relay and then gave the mule a test crank.
Noting happened for a few tries, then like on the 5th or six try, it cranked. Now it runs perfectly fine. Cranks and starts on first try every time.
So i then tried the fan relay. Did the same bench test scenario. Showed bad. So left it hooked up and tried again after a few minutes... low and behold the radiator fan is now working.
It's crazy. I guess the mule sat for a while... i have no idea, the whole things seems nuts.
But whatever ! I'm gonna put the whole thing back together now and be happy!
Sincerely, thank you all for your efforts!
Doug
dougs_huntingcart is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > General Discussion > Side x Sides-ATV-Quads-Bikes-Jeeps-4x4's!


Thread Tools
Display Modes


Similar Threads
Thread Forum
Help me evict my 2012 precedent electrical demons Electric Club Car
Used as a mule Electric golf carts
2012 &1/2 PTV FI electrical issues Gas Yamaha
new owner of 1993 ez go medalist golf cart. Need assistance with electrical sys Gas EZGO
The M274 Mule "Mech-Mule" fans thread. Side x Sides-ATV-Quads-Bikes-Jeeps-4x4's!


All times are GMT -5. The time now is 12:45 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.