lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 04-14-2014, 10:11 PM   #1
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default cart died after running problem free for the season

Picked up my grandma's G1 from the golf course a few weeks ago and it had sat for a while. I put a battery into it and tried to start it and had no fuel. I pressurized the gas tank while cranking it and got the fuel flowing and the cart started right up. I drove it around for a week or so with no issues. Short trips up and down the road and around my yard. Then while on a run down the road it just petered out and died. I haven't been able to get it running since.

I checked the fuses, the wiring, and the plug. I tried the pressurized tank thing again as the fuel filter is always empty. Again I got nothing. I bought a new coil but I've yet to put it on. I pulled the carb off and everything looked ok. I blew out the passages with my compressor and like I said it seems fine.

It sounds to me like it wants to start if I spray ether into the carb but I've got nothing.

Any suggestions?

Also I tried to pressurize the tank I noticed that it doesn't fill up the filter. Not sure if that's the problem.
elcap is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 04-14-2014, 10:16 PM   #2
crash test dummy
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 0
Default Re: cart died after running problem free for the season

fuel filter clogged ?
crash test dummy is offline   Reply With Quote
Old 04-14-2014, 10:39 PM   #3
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default Re: cart died after running problem free for the season

Quote:
Originally Posted by crash test dummy View Post
fuel filter clogged ?
It's a clear filter and it appears clean, but I planned on changing it to eliminate a problem.
elcap is offline   Reply With Quote
Old 04-14-2014, 10:46 PM   #4
Mike Mac
G8 Specialist
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 7,773
Default Re: cart died after running problem free for the season

Dumb question I know, but, you are using an oil mixed gas right?
Mike Mac is offline   Reply With Quote
Old 04-14-2014, 10:48 PM   #5
crash test dummy
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 0
Default Re: cart died after running problem free for the season

Quote:
Originally Posted by elcap View Post
fuel filter is always empty..
ether line is clogged or filter inlet is clogged ..
crash test dummy is offline   Reply With Quote
Old 04-15-2014, 06:11 AM   #6
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default Re: cart died after running problem free for the season

Quote:
Originally Posted by Mike Mac View Post
Dumb question I know, but, you are using an oil mixed gas right?

It's got the external oil tank and it's got oil in it. It's been used in that fashion since new so I'd be surprised if it was the issue.
elcap is offline   Reply With Quote
Old 04-15-2014, 06:13 AM   #7
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default Re: cart died after running problem free for the season

Quote:
Originally Posted by crash test dummy View Post
ether line is clogged or filter inlet is clogged ..
I disconnected the hose from the filter inlet and then pressurized the tank and didn't flow out. The sides of the tank swelled up to do I know there was some pressure in it. Is there a way to check the line in the tank?
elcap is offline   Reply With Quote
Old 04-15-2014, 08:03 AM   #8
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default Re: cart died after running problem free for the season

I guess I could just blow air back into the tank with the air compressor and listen for bubbles.
elcap is offline   Reply With Quote
Old 04-15-2014, 08:24 AM   #9
crash test dummy
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 0
Default Re: cart died after running problem free for the season

Quote:
Originally Posted by elcap View Post
I guess I could just blow air back into the tank with the air compressor and listen for bubbles.
crash test dummy is offline   Reply With Quote
Old 04-15-2014, 10:09 AM   #10
elcap
Not Yet Wild
 
Join Date: Apr 2014
Posts: 22
Default Re: cart died after running problem free for the season

If it doesn't is there just a hose in the tank or is it a special piece of tubing?

Do you know the i.d. of the fuel line by chance?
elcap is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Problem with a 91 des that just died Electric Club Car
Free 84 G1 Not running Gas Yamaha
Cart for the season Members Rides
new cart died help Electric Club Car
cart just died Electric EZGO


All times are GMT -5. The time now is 03:07 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.