lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 03-05-2021, 03:59 PM   #1
Joxci
Not Yet Wild
 
Join Date: Oct 2020
Posts: 7
Unhappy Most 12V Accessories Won't Work

Hi all, I need help figuring out why my cart has no headlights, tail lights, wipers, turn signal lights, but my horn works! According to the schematic I've been going off of, the horn has a separate power wire off of the battery pack. So that partly explains it, but I believe I have checked everything at this point.

Referring to schematic attached:
- there is power is at wire labelled #1, fuse is good, the light switch has power at the red wires and G at the 64 wire. Couldn't find the brake light switch, but figured it didn't matter since it's not wired to all the other lights and wipers, or is it? I followed what should be a white wire to the turn signal switch and there's no white wire in there.
- I then troubleshot the 12V relay, but I don't know if I'm reading the schematic correctly which makes it difficult to know for sure if what I saw is correct. The schematic shows 3 yellow wires connected and 1 gray, well someone has worked on this before and I have only 2 yellow wires connected, 1 black (the ground wire at pin 30), and 1 gray. There is one yellow wire with voltage that wasn't plugged in, I tried plugging it in instead of the black on pin 30 and plugged into pin 87 for the heck of it and no go.
........But even if the relay is bad I jumped 87 to 30 with a fancy paper clip and still no lights.
The 30pin I got a ground reading from, 13V from pin 85, and nothing at 86 and 87. I'm assuming I'm suppose to see power at the 86 pin? I didn't find ground or power. So I assumed if I followed that to the directional switch it would help. I followed it to under the dash and saw the gray wire on the directional switch has full battery pack voltage.

I just don't know what to check at this point.

Someone please help!
Attached Files
File Type: pdf c49_Schematic_12VAccessories.pdf (357.1 KB, 0 views)
Joxci is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 03-05-2021, 10:17 PM   #2
cltracey02
Not Yet Wild
 
cltracey02's Avatar
 
Join Date: Mar 2011
Posts: 20
Default Re: Most 12V Accessories Won't Work

What year is the cart? Does it have a voltage reducer?
cltracey02 is offline   Reply With Quote
Old 03-08-2021, 10:39 AM   #3
Joxci
Not Yet Wild
 
Join Date: Oct 2020
Posts: 7
Post Re: Most 12V Accessories Won't Work

Quote:
Originally Posted by cltracey02 View Post
What year is the cart? Does it have a voltage reducer?
The cart is 2012 Electric Columbia Summit, serial# if that helps is: 5FCLS38B2C1000293

And yes! It has a 48V - 12V DCDC converter. Which, according to the schematic I attached to this post, it appears that pin 30 of the 12V accessory relay is connected to the positive side of the converter. But this is the wire I got no power from. I tried jumping it to the wire on pin 85 which was reading 13V, and no change.

Any suggestions??
Attached Files
File Type: pdf C49_DCDCConverter.Schematic.pdf (688.3 KB, 0 views)
Joxci is offline   Reply With Quote
Old 03-09-2021, 09:02 AM   #4
Tech Support
How Can I Help?
 
Tech Support's Avatar
 
Join Date: Oct 2009
Location: SW Wisc & West Central, FL
Posts: 1,133
Default Re: Most 12V Accessories Won't Work

Joxci, just making sure this is the same issue we looked at on email, where it's the failed keyswitch.
Tech Support is offline   Reply With Quote
Old 03-10-2021, 01:38 PM   #5
Joxci
Not Yet Wild
 
Join Date: Oct 2020
Posts: 7
Smile Re: Most 12V Accessories Won't Work

Quote:
Originally Posted by Tech Support View Post
Joxci, just making sure this is the same issue we looked at on email, where it's the failed keyswitch.
Yes! Same issue. resolved! I just hadn't updated on here yet. Thanks again for the help!

For others with same issue, this is how I was advised on how to diagnose:

By unplugging the lower, smaller 2 red wires and connecting the larger "loose" red wires on top of (back view) of the key switch to bypass it and all accessories worked. So I replaced with key switch through EV Technical Services and all works now.
Joxci is offline   Reply With Quote
Reply

Tags
columbia suv, electric cart, electrical diagnosis
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
ST 4x4 accessories Gas EZGO
89 Golf & Country by Western No Accessories Work Electric EZGO
89 Golf & Country by Western No Accessories Work Gas EZGO
Club Cart front lights work, rear lights dim and turn signals and horn doesn't work Electric Club Car
12v accessories Electric Club Car


All times are GMT -5. The time now is 09:17 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.